Report not displayed for active job
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Report not displayed for active job

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Article ID: 218247

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Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

The content of the report is not displayed for active jobs. 

The error message appears:

"No agent available to execute the request".

Environment

Release : 12.x

Component : AUTOMATION ENGINE

Cause

Too many report files in OUT folder so that the agent response is too slow.

Resolution

Possible solutions:

- check if the OUT folder does not contain too many report files

- check if the user under which account the agent has been started is allowed to read from the directory