Unable to complete login to bundled cabi
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Unable to complete login to bundled cabi

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Article ID: 218215

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

After upgrading/installing UIM 20.3 or 20.4 and attempting to login to bundled cabi with superuser account, the following "Heartbeat Data Collection" message flashes on the screen.  Login appears to complete, but nothing else loads.

Environment

Release : 20.3 and 20.4

Component : UIM - CABI

Cause

The latest Chrome browser enforces stringent same-site cookie rules. You may need to allow the third-party cookies and additionally choose to disable the flags related to same-site cookie.

Resolution

Resolved by making changes to the Same-Site Cookie settings in the Chrome browser.  

For more details, please refer the troubleshooting section in the CABI documentation.

For newer browser versions that don't have the older options available, please note the following documentation update:
Browser Not Working with CABI