Error:  "AHD58005:Update_Only operation requested with no matching rows" When creating a new ticket through maileater
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Error:  "AHD58005:Update_Only operation requested with no matching rows" When creating a new ticket through maileater

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Article ID: 218207

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

Employee contact sends an email to maileater mailbox to create a new ticket and the following error appears in the logs: "AHD58005:Update_Only operation requested with no matching rows" 

Environment

Release : 17.x

Component : SERVICE DESK MANAGER

Cause

There is a configuration problem in the rule being used to parse the email

Resolution

modify the rule being used and change the action from "Update object" to "Create/Update object":

1. Log into SDM > Administration > Email > Mailbox > Click on the mailbox being used

2. Click on the rule being used > Change action from "Update object" to "Create/Update object" > Save Changes

3. Send the email.