Endpoint Protection client Error : Download insight is not functioning correctly due to an intrusion prevention component
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Endpoint Protection client Error : Download insight is not functioning correctly due to an intrusion prevention component

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Article ID: 218160

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Updated On:

Products

Endpoint Protection

Issue/Introduction

The Symantec Endpoint Protection client user interface shows an error: Error : Download insight is not functioning correctly due to an intrusion prevention component.

Another error may also be seen: Error : Proactive Threat Protection is not functioning correctly due to an intrusion prevention component

Environment

14.3 RU2

Cause

The Intrusion Prevention plug-in was installed but disabled, and no IPS policy was assigned to the client.

Resolution

  1. In the SEPM console, go to Clients.
  2. Select the group the client belongs to.
  3. Click on the Policy tab in the right-hand pane.
  4. Click Add Policy.
  5. Select Intrusion Prevention and add it to the system.
  6. Click Tasks and Edit Policy.
  7. Disable the policy or set the options as needed and click OK.
  8. Repeat the process for any Client group where this error is seen.