HTTP Status 404 – Not Found When clicking on Generate Access Token OAUTH Authentication
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Article ID: 218146
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Updated On:
Products
CA Service Management - Service Desk ManagerCA Service Desk Manager
Issue/Introduction
When clicking on Generate Access Token OAuth Authentication, The Redirect URL it's not working when clicking on "generate access token" button.
HTTP Status 404 – Not Found
Message /CAisd/OAuthProcessor
Environment
Release : 17.3
Component : Svc Desk Email
Cause
Post installations steps have not been implemented
Resolution
Implement the post-installation tasks noted under "OAuth 2.0 (Maileater/Mailer) Mandatory Post-Installation Tasks" section and then restart SDM tomcat.