AWI search feature has stopped working
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AWI search feature has stopped working

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Article ID: 218074

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Updated On:

Products

CA Automic One Automation

Issue/Introduction

AWI search is no longer returning results

Environment

Release : 12.0, 12.1, 12.2

Component : AUTOMATION ENGINE

Cause

The drive where Automic is almost full and the index can no longer be updated.

Resolution

  • Stop the JWP(s) and JCP(s)
  • Delete the content of the indexCache-12.x folder, i.e. C:\Automic\Automation.Platform\AutomationEngine\bin\indexCache\12.x
  • Start the JWP(s) and JCP(s)

This will rebuild the Lucene search index. This step may take a few minutes depending on the number of objects per client.