Getting "Session time out. Please login again" when trying to log in to CA PAM SC console
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Getting "Session time out. Please login again" when trying to log in to CA PAM SC console

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Article ID: 217929

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Updated On:

Products

CA Privileged Access Manager - Server Control (PAMSC)

Issue/Introduction

The situation may occur that trying to log in to CA PAM SC ENTM with any Active Directory (AD) or LDAP user store user, error "Session timeout. Please log in again" is immediately obtained.

There is no waiting time between the access to the console and the error message and the error message pops up over and over again. 

The embedded user store users (e.g. superadmin) log in fine, and once logged in as one of those users all functionality is fine

jboss logs does not show any error whatsoever, connectivity to AD or LDAP is verified and the users in those User stores are fine

Environment

CA PAM SC 14.1 ENTM and later

Cause

This may be caused by users being deactivated in the ENTM, but no, or not necessarily in AD or LDAP. Such might be the case if the ENTM has lost connectivity to AD or LDAP for some time following modifications of PAM SC ENTM to change communications ports for instance. Other undetermined issues may as well entice deactivation of users in ENTM.

Resolution

Log in with a local user to ENTM and reactivate the users. This will restore normal operation for LDAP or AD users logging in into PAM