Unable to access or login to the Catalog Setup Utility
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Unable to access or login to the Catalog Setup Utility

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Article ID: 217808

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Updated On:

Products

CA Service Catalog

Issue/Introduction

When trying to launch the Setup Utility and configure the CA Service Catalog using the default link it gives an error not authorized. After several attempts the following exception/error is displayed

 

Environment

Release : 17.3

Component : CA SERVICE CATALOG

Cause

Missing or corrupted jar files in the Catalog folder (~Program Files\CA\Service Catalog\view\webapps\usm\WEB-INF\lib)

Resolution

It appears some Catalog jar files located on "~Program Files\CA\Service Catalog\view\webapps\usm\WEB-INF\lib" were either missing or corrupted.

 

To resolve the issue, copy the jar files from a working environment to a non-working environment. 

Additional Information

https://knowledge.broadcom.com/external/article?articleId=14916