Unable to display terms of usage in Service Desk Manager Home Page
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Unable to display terms of usage in Service Desk Manager Home Page

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Article ID: 217795

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Updated On:

Products

CA Service Management - Service Desk Manager

Issue/Introduction

We need to display terms of usage to all users in our organization and we have created it. But is not getting displayed. This need to be displayed to be in complaint with org policy. 

Environment

Release : 17.3

Component : SERVICE DESK MANAGER

Cause

Missing configuration on the Tenant details page for the Terms of Usage value

Resolution

The terms and conditions are linked to the multi tenancy since you have enabled the multi tenancy in this case but not added the terms value to the specific tenant.

Please follow below steps i.e. 

1. Open any of the Tenant from the Tenant list which is linked to the current logged in user. i.e. Administrator > Security and Role Management > Tenants

2. Edit the Tenant details and update the Terms of Usage field with the specific Terms that you wanted to show to the end user.

3. Re-login again to see if you are able to get the terms and condition page before accessing the SDM home page.

Additional Information

Note : To update a Tenant, you should have already enabled the Tenancy in the environment.
Also the terms of usage is enabled OTB only when the Tenancy is enabled on the specific Environment.

Below you can find additional information on setting of the Terms of Usage feature 

https://techdocs.broadcom.com/us/en/ca-enterprise-software/business-management/ca-service-management/17-3/administering/configure-ca-service-desk-manager/setting-up-multi-tenancy/setting-up-terms-of-usage.html#concept.dita_6d4bf5e1cb3ea8402501111a011ca2081d30fb65_CreateaTermsofUsageStatement