New secondary hub added but doesn't show up in IM or OC
search cancel

New secondary hub added but doesn't show up in IM or OC

book

Article ID: 217743

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

A new secondary hub was added in UIM but it is not seen in either the IM or Admin Console. 

Communication works bidirectionally (TELNET SUCCEEDS bidirectionally) 

Environment

Release : 20.3

Component : UIM - HUB

Cause

Under hub configure Settings, General tab is Broadcast On. Often this will be disabled to reduce network traffic. Typically this will result in a new hub not showing up. 

Resolution

Go to IM console > primary hub > hub > configure > Name Services > New and add the details for the new hub. 

Additional Information

For additional details on these and other settings see the document page: Hub IM Configuration (broadcom.com)