CA SDM Configuration on secondary server fails with error "Unable to locate Primary server"
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CA SDM Configuration on secondary server fails with error "Unable to locate Primary server"

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Article ID: 217696

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Updated On:

Products

CA Service Desk Manager

Issue/Introduction

CA SDM Configuration on secondary server fails with error "Unable to locate Primary server"

Environment

CA Service Desk Manager, all releases

Cause

Communication failure between 2 servers, primary and secondary

Resolution

->From Secondary server command prompt -> telnet to Primary server and make sure it pass the test.
Below screenshot if FYR:

If you're providing "Hostname" at "Primary server node" -> Then telnet hostname
ex: telnet <hostname> <portnumber>

or if you're using IP address -> then telnet over ipaddress.
ex: telnet <ipaddress> <portnumber>

Taking above screenshot as example: telnet abcname 2100

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