Unable to import large amount of users to CloudSOC via .csv
search cancel

Unable to import large amount of users to CloudSOC via .csv

book

Article ID: 217685

calendar_today

Updated On:

Products

CASB Security Advanced CASB Security Premium CASB Security Standard CASB Securlet SAAS

Issue/Introduction

Customer would like to import a group of 900 users within Symantec CloudSOC to create several Securlet policies to monitor their activity.

As they are not using Directory Sync via SpanVA, they need to import via .csv.

After several tests with the template file provided by the Symantec CloudSOC tool the import failed.

Cause

The elastica_user_import_template.csv example "Groups" field (Column "D") is shown like this:

[u'Finance', u'HR Admins (OU=users,DC=elastica,DC=me)', u'Management']

 

 

Resolution

You must edit the "Groups" field (Column D) to include the group(s) you want the user to belong to using the format ["Finance"]. If you leave this field in the template unedited, it will fail to create the group and add the user(s).

CloudSOC, stated in the tech note Importing and exporting users and groups, can automatically create groups you include in this field if they do not already exist. 

Additional Information

Successfully imported four Users into existing CloudSOC "Finance" Group after column D was edited:

 

Attachments