Can't login after upgrade
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Can't login after upgrade

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Article ID: 217641

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Updated On:

Products

CA Service Management - Service Desk Manager

Issue/Introduction

After CA SDM upgrade from 14.1 to 17.3.06 on dev environment to complete swing box upgrade, users can no longer authenticate with OS credentials.

Environment

Release : 17.3

Component : CA SERVICE MGT EMBEDDED ENTITLEMENTS MANAGER

Cause

LDAP options were missing.

Resolution

Upgraded Service Desk Manager (SDM) from 14.1 to 17.3 ru 6  and end users couldn't authenticate with OS credentials and lost all of custom Access Types. 

The cause of the issue is that the server wasn't added to both the domain and nx.env.tpl didn't match the NX.env file.

Corrected by adding server to the domain and making sure that NX.env file and NX.env.tpl matched prior to recycle the services to allow it to reconnect to Active Directory.