Endpoint Protection 14.3 RU2 client hangs on initial attempt to open the UI. IPS Policy in use has multiple exceptions set to 'Allow'
search cancel

Endpoint Protection 14.3 RU2 client hangs on initial attempt to open the UI. IPS Policy in use has multiple exceptions set to 'Allow'

book

Article ID: 217631

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection (SEP) 14.3 RU2 hangs on the initial opening of the client interface. This happens if the IPS Policy has multiple IPS Signature Exceptions set to Allow. Once the client is able to load, it can be closed and opened again without issue. A restart of the SMC service or a reboot causes the issue to come back again.

Environment

SEP 14.3 RU2

 

Cause

A large amount of IPS Signature Exceptions. 

 

Resolution

This issue is fixed in Symantec Endpoint Protection 14.3 RU3 and 14.3 RU2 P1.  For information on how to obtain the latest build of Symantec Endpoint Protection, see Download the latest version of Symantec Endpoint Protection.

Additional Information

ESCRT-7272