Non-LDAP users are not able to log into Spectrum OneClick
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Non-LDAP users are not able to log into Spectrum OneClick

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Article ID: 217570

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Updated On:

Products

CA Spectrum DX NetOps

Issue/Introduction


Non-LDAP users are not able to log into Spectrum OneClick

Environment

Release : Any

Component : Spectrum OneClick

Cause

Two possible causes:

1. The "Allow user to log in with Spectrum password" parameter for the User model is set to "No".

2. There is an error in the "locServerName" parameter in the $SPECROOT/tomcat/webapps/spectrum/META-INF/context.xml file.

Resolution

1. Check the value of the "Allow user to log in with Spectrum password" parameter for the User model. If set to "No", set it to "Yes" and retest.



2. Verify the "locServerName" parameter in the $SPECROOT/tomcat/webapps/spectrum/META-INF/context.xml file is set properly. This should be the hostname of the Main Location Server (MLS) system. If incorrect, change the value to the MLS system and then restart tomcat on the OneClick server.

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