Custom global collection rules not working
search cancel

Custom global collection rules not working

book

Article ID: 217557

calendar_today

Updated On:

Products

CA Performance Management - Usage and Administration

Issue/Introduction

Are  custom collection rules have disappeared from our groups. When I attempt to re-create them they are not visible after I select rule save,  In addition the screen does not seem to be updating correctly when I go from collection to collection , the group details are correct but the rules are not correct.  

Static entries seem not to be effected and are being monitored correctly. If I create a new group I can add rules but they do not populate. 

 

Environment

Release : 20.2

Component : PERFORMANCE MANAGEMENT INTEGRATIONS

Cause

The "Default Domain" global collection, in Spectrum, was empty

Resolution

Resolved the issue in Spectrum, where there were no devices in the "Default Domain" global collection

Now the groups are populated as expected