ARRF_CASE_TXN_MOBILE or ARRF_CASE_TXN table growing rapidly in Risk Authentication
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ARRF_CASE_TXN_MOBILE or ARRF_CASE_TXN table growing rapidly in Risk Authentication

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Article ID: 217521

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Updated On:

Products

CA Risk Authentication CA Advanced Authentication CA Advanced Authentication - Risk Authentication (RiskMinder / RiskFort)

Issue/Introduction

It has been observed that Advanced Authentication (AA)  table named ARRF_CASE_TXN_MOBILE grows quickly and requires frequent trimming for optimal processing. This document provides information that allows an AA user  to configure so as to limit the  size of this table or to completely disable logging to this table.

Environment

Release : 9.x

Component :  All supported versions of  CA Risk Authentication

Cause

Request For Information (RFI)

Resolution

This table  (ARRF_CASE_TXN_MOBILE ) is used for Case Management activities and purpose is that once case is created based upon the below configurations, A Fraud Analyst or CSR can work on them to find out more about that transaction, If Case Management is not used in your environment then the case creation can be disabled by following the below steps.

1. Login as Global Admin in Admin console.
2. Go to "Organizations" tab and search for the "Organization" for which you want to stop the excessive logging.
3. Click on "Services and Configuration" tab and click then click on the "Risk Authentication Configuration" tab and then select "Miscellaneous Configurations".
4. Select the check box for "Generate Cases For Advice(s)" and then select "None" as shown in the screenshot below.  Finally click on "update".


5. Perform Cache refresh.

This will stop logging to this table and the size of this table will not grow.

 

Additional Information

None.