Failed to load login form. IPC startup failure when launching PAM client.
search cancel

Failed to load login form. IPC startup failure when launching PAM client.

book

Article ID: 217502

calendar_today

Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

The user could not select their PIV card certificate in order to log in to PAM.

Environment

Release : 4.0

Component : PRIVILEGED ACCESS MANAGEMENT

Cause

The host based security solution was blocking the following files:

BROWSERCORE32.DLL & BROWSERCORE32.EXE.

The customer did not want to share details on the security solution.

Resolution

Put the security tool into monitoring mode, execute the client, observe what is blocked by the security tool, and update the host policy accordingly to allow the PAM client to run.

Attachments