Unable to configure Mobile Attributes because the option is not visible in the Administration TAB
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Unable to configure Mobile Attributes because the option is not visible in the Administration TAB

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Article ID: 217496

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Updated On:

Products

CA Service Desk Manager

Issue/Introduction

Problem is not able to find the menu entry "Mobile attributes", the app itself is also able to communicate with the Service Desk

Tried multiple users and roles but the option is not visible like described in the following link:

Configure the Mobile Attributes for CA SDM Tickets (broadcom.com)

Environment

Release : 17.3

Component : SERVICE DESK MANAGER

Cause

Suspecting the missing .dat files updates during the patch installation.
The complete parameter itself is missing and this is part of the .dat files INSERT/ UPDATE during the patch installation. 

Resolution

Directly opening the URL https://HOSTNAME/CAisd/pdmweb.exe?OP=SEARCH+FACTORY=mobile_attrs will display the attribute required for configuring the mobile attributes. This is a workaround for temporary usage.

The mobile attributes links were missing but the tables were created. Hence its working when accessing the link directly.

For a complete and permanent solution, move to the latest patch level RU06 or try running the pdm_configure on the problematic environment.

Additional Information

Note: This is an issue with the post installation task failing during the installation of the specific patch.