Unable to see CA API Gateway Policy Manager after Login.
search cancel

Unable to see CA API Gateway Policy Manager after Login.

book

Article ID: 217467

calendar_today

Updated On:

Products

CA API Gateway Precision API Monitoring Module for API Gateway (Layer 7)

Issue/Introduction

I am getting an all-white page after login credentials are enter for the CA API Gateway Policy Manager. I am running on Windows 10.

I have followed the below Broadcom TechDoc steps to adjust display settings for Windows 10:

Navigate to the Policy Manager installation folder.

For example: c:\Program Files (x86)\CA Technologies\CA API Gateway Policy Manager version\

Right-click the CA API Gateway Policy Manager.exe file and select Properties.

The properties dialog opens with the General tab selected.

Click the Compatibility tab. For Win 10 Build 16299/Version 1709: select Override high DPI scaling behavior, then select System from the menu.

For Win 10 Build 17763/Version 1809: click Change high DPI settings, select Override high DPI scaling behavior, then select System from the menu.

Restart Windows and reopen the Policy Manager.

I have uninstalled the Policy Manager/re-installed/restart several times with the same result. Please assist.

Environment

Release : 9.4

Component : Integration with APM

Cause

The Policy Manager save setting from the last usage, unexplained issue occured in the last time is was used cause the screen to not appear 

Properties and logs are stored in the user home folder under .l7tech

C:\Users\<user_home>\.l7tech

 

Resolution

Properties and logs are stored in the user home folder under .l7tech

C:\Users\<user_home>\.l7tech

Properties file is ssg.properties  to resolve rename the file then relaunch policy manager, new file will be generated with default settings (nothing saved)