Cloud Workload Protection Agent (CWP) prevents restart of MS Exchange Unified Messaging services
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Article ID: 217363
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Updated On:
Products
Cloud Workload Protection
Issue/Introduction
Customer reports an issue with restarting the following services.
The services remain in the stopping state permanently.
- Microsoft Exchange Unified Messaging
- Microsoft Exchange Unified Messaging Call Routing
Environment
Release : CWP Versions earlier than 6.8.2.67
Component : CWP Agent Windows
Cause
This is a known issue and it was fixed in the latest CWP 6.8.2.67 build.
Resolution
Upgrade CWP agent to the 6.8.2.67 or newer.
Feedback
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Yes
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No