SEPマネージャーとSEP クライアントのバージョンが異なる場合、侵入防止シグネチャ定義等が正しく更新されません。
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SEPマネージャーとSEP クライアントのバージョンが異なる場合、侵入防止シグネチャ定義等が正しく更新されません。

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Article ID: 217353

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Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection(a.k.a: SEP) クライアント 14.2 RU2 MP1をSEPマネージャー 14.2MP1 配下で管理して運用しています。
SEPクライアント側では「ネットワークとホストのエクスプロイト緩和機能」の定義の長期間更新されていませんが、状態は緑色のチェックで「問題なし」となっています。
しかしながら、SEPマネージャー側ではこのクライアントで「侵入防止シグネチャエラー」と「ダウンロード保護コンテンツエラー」が検出されています。

Environment

Release : 全てのバージョン

Component : Symantec Endpoint Protection

Cause

SEPマネージャーで保持されている定義情報を確認すると、14.2用の侵入防止シグネチャがありますが、
SEPクライアントのバージョンである、14.2 RU2 用のシグネチャがありません。
これはSEPマネージャーのLiveUpdateサーバからの更新では自身のバージョンまでの定義しかダウンロードされないためです。

また、LiveUpdateのポリシーでは定義ファイルのダウンロード先にSEPマネージャーと弊社のLiveUpdateサーバーが
指定されていますが、SEPマネージャーに接続ができているため、LiveUpdateサーバーからのダウンロードは
スキップされています。

Resolution

全てのバージョンでSEPマネージャーのバージョンはSEPクライアントより新しい必要があります。
または、LiveUpdateポリシーで直接適切な定義情報がダウンロードできるLiveUpdateサーバーへの接続が必要になります。
以下のいずれかを対応してください。

  1. SEPマネージャーをSEPクライアントと同じまたはそれ以上のバージョンにアップグレードする。
  2. LiveUpdateポリシーを変更し、SEPマネージャーからのダウンロードを無効にして、社内または弊社のLiveUpdateサーバーへ接続する。
      (こちらを選択する場合は、SEPクライアントはLiveUpdateサーバーに接続できる環境が必要です。)