ASM - Error: "Program does not exist" when running "monit summary" command
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ASM - Error: "Program does not exist" when running "monit summary" command

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Article ID: 217265

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Updated On:

Products

CA App Synthetic Monitor

Issue/Introduction

In the OPMS we are getting this error when we running "monit summary" command to see the status of the probe:

Environment

Any

Cause

The server was migrated and something went wrong, some directories were not migrated.

Resolution

This particular case was addressed by reinstalling the OPMS and copying any missing directory from the source OPMS to the destination OPMS.
If this doesn't help please contact Broadcom Support.