Error “forbidden: Workspace is disabled” or "Could not load requested report: Not Found: Workspace not found"
search cancel

Error “forbidden: Workspace is disabled” or "Could not load requested report: Not Found: Workspace not found"

book

Article ID: 217251

calendar_today

Updated On:

Products

BlazeMeter

Issue/Introduction

Getting error “forbidden: Workspace is disabled” or "Could not load requested report: Not Found: Workspace not found" when accessing a test or report. However the workspace being worked on is not disabled.

Environment

BLAZEMETER GENERAL PLATFORM ISSUE

Cause

The default test location is pointing to a workspace that is disabled or that the user is not a member of. The default is accessed even though you are retrieving a test or report in another workspace.

Resolution

Set the default test location to an enabled workspace as described in this article.

It explains how the projectID needs to be used to set the workspace. It is easiest to just hover your mouse over an existing test or report on your dashboard and then note the projectID in the status bar at the bottom (the value listed after projects/).