Clients installed with the installation package created by SEPM belong to a group in another domain
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Clients installed with the installation package created by SEPM belong to a group in another domain

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Article ID: 217236

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Updated On:

Products

Endpoint Protection

Issue/Introduction

This issue only occurs if import the exported domain into the same SEPM and operate it in multiple domains.
When creating a domain by import, the default domain ID is not generated properly and it has the same group ID value as that of the domain from which it was imported.

When an installed client first communicates with SEPM, SEPM checks the domain or group to register the client with the database. If the client's requested group cannot be found, SEPM registers the client as a member of the domain's default group. However, in the case of an imported domain, the group ID of the default domain is that of the import source domain, so the client has the correct domain, but the group belongs to a member of another domain that was the source of the import.
As a result, when look at the group screen in SEPM for the imported domain, the client is not displayed.

Environment

Symantec Endpoint Protection Manager

Cause

The default group information could not be updated properly when importing the domain.

Resolution

This issue is fixed in Symantec Endpoint Protection 14.3 RU3.  For information on how to obtain the latest build of Symantec Endpoint Protection, see Download the latest version of Symantec Endpoint Protection.

To work around the issue, add the domain manually instead of importing.

Additional Information

ESCRT-6797