No Alarms in Alarms tab in oneclick
search cancel

No Alarms in Alarms tab in oneclick

book

Article ID: 217137

calendar_today

Updated On:

Products

CA Spectrum

Issue/Introduction

Alarms are not seen in Alarms tab of oneclick server

Environment

Release : 10.4

Component : Spectrum OneCLick

Cause

Oneclick is not processing

Resolution


Check SS has alarms
login to Spectroserver
open command prompt
bash -l
cd vnmsh
./connect
./show alarms 
Check if alarms are shown

Open oneclick homepage screen
Click on Administration
Click on Debugging
Click on Alarm Table
Check if alarms are reflecting are shown

if alarms are present then 
restart tomcat service

Windows
Open services.msc
restart Spectrum Tomcat service

Unix
cd $SPECROOT/tomcat/bin
./stopTomcat.sh
./startTomcat.sh

Wait for 15 - 20 mins

Now alarms should appear

 

Additional Information

You can also check below KB if still issue persists

https://knowledge.broadcom.com/external/article?articleId=139090