No more data in Grafana dashboard
search cancel

No more data in Grafana dashboard


Article ID: 217129


Updated On:


CA Spectrum DX NetOps


I configured Spectrum InsideView and Grafana and it worked fine for all our 12 landscapes. But after some time I got data only from 6 landscapes and now I got no more data from any landscape.

Toggling the InsideView process on the OneClick Administration page did not fix the issue.

The following message error is displayed when I tried to manually start the SpectrumInsideView:

# cd $SPECROOT/insideView

# ./SpectrumInsideView

This will provide the realtime insights of SpectroServer Performance metrics
Log file : SpectrumInsideView.log
Traceback (most recent call last):
  File "", line 640, in <module>
  File "", line 89, in __init__
  File "", line 98, in initalize_variables
  File "", line 114, in get_last_sync_time
ValueError: not enough values to unpack (expected 1, got 0)
[23031] Failed to execute script SpectrumInsideView


Release : 20.2

Component : Spectrum OneClick


Run the following influx db query:

1) In bash shell (bash -login) navigate to the $SPECROOT/influx/ directory

2) Run the following syntax to connect to the influx db:

# ./influx -host localhost -port 9445 -username spectrum -password spectrum -database spectrum -execute 'select * from SSperformance order by time DESC limit 50' -format 'csv' > spcdb.csv

3) Upload the $SPECROOT/influx/spcdb.csv


The attached file has information from May 3rd, hence the Influx db has no recent data.



Stopped the SpectrumInsideView process, deleted all the sync files (.<Landscape_handle>_sync), and then started it back.