Logon attempt results in "SAML Identity Provider associated with your email domain not found"
search cancel

Logon attempt results in "SAML Identity Provider associated with your email domain not found"

book

Article ID: 217122

calendar_today

Updated On:

Products

BlazeMeter

Issue/Introduction

A Blazemeter logon attempt results in error "SAML Identity Provider associated with your email domain not found"

Environment

BLAZEMETER GENERAL PLATFORM ISSUE

Cause

You are working via SAML/SSO and pressed the "Using SAML" click here" link on the logon screen:

Resolution

To logon to Blazemeter, you should go through Okta and press the Blazemeter tile that was assigned to you by the Okta/SSO team.

If you want to logon through the Blazemeter logon screen, you should NOT press the "Using SAML? click here" link. That link is only applicable for customers that are still using an ancient version of our SAML implementation.

Instead fill in your email address, tab to the password field and make sure it does not populate, it needs to remain empty, then press the red LOG IN bar.

Attachments