VAPP - Unable to start auditd
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VAPP - Unable to start auditd

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Article ID: 216972

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Updated On:

Products

CA Identity Manager CA Identity Suite

Issue/Introduction

When running the below commands against the environment they are throwing the error "FAILED"

config@HostName VAPP-14.3.0 (MyIPAddress):~ > service auditd stop

Stopping auditd:                                           [FAILED]

config@HostName VAPP-14.3.0 (MyIPAddress):~ > service auditd start

Starting auditd:                                           [FAILED]

config@HostName VAPP-14.3.0 (MyIPAddress):~ > service auditd status

auditd is stopped

Environment

Release : 14.3

Component : IdentityMinder(Identity Manager)

Cause

The previous CP's deployed the audit.log as root and now that the newest CP is applied it is now stored under config.

Resolution

Delete all audit.logs on the troubled machine. ( Execution of rm command) then run 'service auditd start'

Log File Location:

/var/log/audit/

Additional Information

There was an undocumented enhancement to the product that now has the audit.log owned as config so that way it can be better managed rather than being owned as root.

Stop / Start Commands:

service auditd stop
service auditd start