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Load DWH failed - upgrade scheduled

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Article ID: 216763

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Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

The Load Data Warehouse (DWH) job failed, and our environment was scheduled for upgrade this weekend. 

Cause

This is due to the upgrade still being in progress. 

Environment

GCP / SaaS Environments

Resolution

Even if the application is up, there may be post upgrade steps being completed. It's important to wait until the notification from the Status page that the upgrade is complete, prior to doing any post upgrade validation.

Please subscribe to CLARITY SAAS - Service Status which will be updated once the upgrade is completed.

  • Please do not open a case to check on the status of the upgrade.
  • Allow 24 hours for the upgrade to complete. 

Additional Information

For more information, see also: Upgrade best practices (pre / post upgrade) for Clarity