Identity Portal not accessible through Load Balancer URL after applying Hotfixes
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Identity Portal not accessible through Load Balancer URL after applying Hotfixes

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Article ID: 216630

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Updated On:

Products

CA Identity Suite

Issue/Introduction

We had received two hotfixes

Today while deploying to production with HA configuration(2 servers for IM,IP and IG) we observed that after applying the fixes the Identity Portal Management Console
and Identity Portal User console are not opening with the Load balancer URL. The URL's are accessible with individual IPS.
Even after rollback, the issue remains.

The Identity Manager is accessible through the individual IPs and also through Load Balancer URL.We have the issue only for Identity Portal.
We are the following configuration:

ProductVersion
Virtual Appliance14.3.0 CP02
Identity Manager14.3.0 CP02
Identity Governance14.3.0 CP02
Identity Portal14.3.0 CP02
Operating System14.3.0 CP20201112

Cause

The issue is with order of hotfixes applied on the environment, it is pointing to the older build in the IP.

Resolution

Verify that Identity Portal is running at the correct version and cumulative patch. 

Remove and reapply patches in the correct order as needed.