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WSP authentication is failing when using ServiceDesk account

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Article ID: 216598

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Updated On:

Products

CA Service Desk Manager CA Service Management - Service Desk Manager

Issue/Introduction

Login failing in WSP/application when attempting to authenticate using servicedesk user account

Environment

Release : 17.1 and higher

Component : SDM WEB SCREEN PAINTER

Cause

ServiceDesk account was Locked out

Resolution

Since the ServiceDesk account is located in "Computer Management(Local). From "Server Manager" Click on "Tools" and launch "Computer Manager" and verify the account is not disabled

 Opened/Expand "Local Users and Groups" and then click on "Users", right click on ServiceDesk  and the click  "Properties"

 ServiceDesk account was Locked out

 Unlock the account