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Not able to select EnginedId in logs after blazemeter performance test execution

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Article ID: 216597

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Updated On:

Products

BlazeMeter

Issue/Introduction

After running a performance test and accessing the Logs from the Summary Report opens the below screen where unable to see the EngineId and select it to view the logs.

 

 

Environment

Release :

Component : BLAZEMETER PERFORMANCE TESTING

Cause

Text settings of the Display is set to 150% on Windows machine caused the issue.

Resolution

Changing the Text size of Display from 150% to 100% should resolve the issue.

 

 

Additional Information

https://guide.blazemeter.com/hc/en-us/articles/360000303897-Logs-Report

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