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Unable to upload attachment after configuring HTTPS

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Article ID: 216561

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Updated On:

Products

CA Service Desk Manager

Issue/Introduction

After login to VPN -> VDI-> Desktop , Client is not able to upload attachments. 

Error message: 

Environment

Release : 17.2

Component : SERVICE DESK MANAGER

Cause

Excerpt from Browser-> Developer Tools ->  Console Tab.

SEC7132: The certificate protecting this web site uses weak cryptography, SHA1. The web site should replace this certificate with a SHA2 certificate before SHA1 is no longer allowed https://1XX.XXX.XXX.XXX:8443/CAisd/pdmweb.exe?SID=1751320003+FID=0+REMOVECACHE=USD1622470569477
pdmweb.exe

Resolution

Please perform the following on all Service Desk servers, (primary/secondary for Conventional configuration, background, standby, application servers for Advanced Availability)

This option can be installed by running the following command from the Command Prompt on the Primary server machine:

pdm_options_mgr -c -s REP_DAEMON_TIMEOUT -v 60 -a pdm_option.inst

To avoid losing the change when you run pdm_configure, please run the above command with the '-t' flag as follows:

pdm_options_mgr -c -s REP_DAEMON_TIMEOUT -v 60 -a pdm_option.inst -t

Recycle CA Service Desk Manager service for change to take effect.

Attachments