search cancel

Endpoint Protection clients do not update IPS definitions if Endpoint Protection Manager 14.3 RU2 is updated using JDB

book

Article ID: 216547

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

In dark network environment, definitions of Symantec Endpoint Protection Manager (SEPM) 14.3 RU2 is updated by Intelligent Updater (IU), i.e. JDB file.

Symantec Endpoint Protection (SEP) 14.2 RU2 - 14.3 RU1 MP1 clients do not update IPS definitions from SEPM.

Environment

SEPM 14.3.4615.2000 (14.3 RU2)
SEP client between 14.2.5323.2000 (14.2 RU2) and 14.3.3580.1100 (14.3 RU1 MP1)

Resolution

JDB file is now divided to 2 files.
<date>-<revison>-IPS_IU_SEP_14.3_RU2.jdb can update SEP 14.3 RU2 client. 
<date>-<revison>-IPS_IU_SEP_14.3_RU1.jdb can update SEP 14.2 RU2 - SEP 14.3 RU1MP1 client.

Additional Information

ESCRT-7164