Unable to install BSI 8.3.5. on WS2019 & Oracle 19c
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Unable to install BSI 8.3.5. on WS2019 & Oracle 19c

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Article ID: 216515

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Updated On:

Products

CA Business Service Insight

Issue/Introduction

Trying to install BSI on a freshly installed VM with Windows Server 2019, with a Single-Tier installation (App+Web+DB on same machine).

A. Installed an Oracle 19c DB Home (x64, no x32 version)

B. Installed the Oracle 19c Client (x32)

C. Installed ODAC (x32)

D. Created an instance named oblicore and can connect normally via Sql Developer.

However, when trying to run the setup, got "No Oracle" on the first step then on the TNS Selection menu got no choices (Blank): 

Where does the installer look for this information? I've setup environmental variables for ORACLE_HOME, ORACLE_BASE and TNS_ADMIN and they seem to be working.

Environment

Release : 8.3.5

Component : CA Business Service Insight

Cause

Client did not follow the documentation provided with 8.3.5.5 version.

Resolution

The new 8.3.5.5 patch version which includes the complete BSI application along with the latest patch.

Running the 8.3.5.5 patch cum application software which is compatible with windows 19c DB and OS.

Additional Information

The link provided below to be followed step by step to complete the BSI installation on 19c DB

https://techdocs.broadcom.com/us/en/ca-enterprise-software/business-management/clarity-business-service-insight/8-3-5/installation/Implement-CA-Business-Service-Insight-Cumulative-Patch-8_3_5_5.html