Timeout error message when trying to open Service Catalog offerings in Service Point
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Timeout error message when trying to open Service Catalog offerings in Service Point

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Article ID: 216294

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

After setting ADFS in XFlow/Service Point, it started throwing a timeout error message when opening Service Catalog offerings in Service Point.

Environment

CA Service Management 17.1 and higher.

Cause

Missing ADFS server details in Service Catalog's web.xml.

Resolution

(1) Append ADFS server details in Service Catalog's web.xml:

<init-param>
    <param-name>cors.allowed.origins</param-name>
    <param-value>https://<XFlow Server>:9444,https://<ADFS server></param-value>
</init-param>

(2) Restart Service Catalog and XFlow.

(3) Clear the cache.