CA API Gateway - Dashboard Service Statistics not accurate in v10
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CA API Gateway - Dashboard Service Statistics not accurate in v10

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Article ID: 216276

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Updated On:

Products

CA API Gateway

Issue/Introduction

After upgrade to Gateway 10 the Policy Manager Dashboard Service Statistics show inconsistent results.  The interface may show no usage or imbalanced / fluctuating usage.

Environment

Release : 10.x

Component : API GATEWAY

Cause

This is caused by the default setting of the following Cluster Wide Property

 
Default value: 5m

Resolution

To Resolve this issue please set the serviceUsage.updateInterval Cluster Wide Property to 4 Seconds instead of 5 Minutes to ensure that the Dashboard Service Metrics Usage is updating properly.

Additional Information

Please see he following Link For Reference:

https://techdocs.broadcom.com/us/en/ca-enterprise-software/layer7-api-management/api-gateway/10-0/reference/gateway-cluster-properties/service-cluster-properties.html