ディスク容量のエラーで管理サーバーのアップグレードが失敗する
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ディスク容量のエラーで管理サーバーのアップグレードが失敗する

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Article ID: 216006

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Protection Suite Enterprise Edition Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection Manager (SEPM) を 14.3 RU1 以降にアップグレードすると、以下のエラーメッセージのダイアログが表示されて失敗する。

アップグレードウィザードでは、埋め込みデータベースを Microsoft SQL Server Express データベースにアップグレードします。
アップグレードするには、宛先ドライブに少なくとも NN.NN GB のディスク容量が必要です。

しかし、宛先ドライブのディスク空き容量を確認すると、表示される容量以上の空きが確認できる。

Environment

Release : 14.3 RU1

Component : Symantec Endpoint Protection

Cause

ディスクの容量に余裕があるにも関わらず、ディスク容量の不足メッセージが出力される場合、証明書の期限が近づいているまたは切れている可能性があります。

英語版 SEPM のエラーメッセージは下記のとおりですが、証明書に関する記述が 14.3 RU1 時点では翻訳されていません。

The upgrade wizard cannot upgrade your embedded database to a Microsoft SQL Server Express database. Either the destination drive does not have enough available disk spaece, or the certificate is expired or will expire within 10 days. Make sure that there is at least XX.XX GB of free disk space and the the certificate is current to continue.

Resolution

以下の手順で、現在の証明書の期間の確認し、証明書を更新してください。

  1. <SEPM のインストールディレクトリ>\apache\conf\ssl\server.crt をダブルクリックして開き、有効期間が切れていることを確認します。
  2. Endpoint Protection のディザスタリカバリのベストプラクティス の [ディザスタリカバリの準備] を念の為実施して、SEPM データベースのバックアップ等を取得します。
  3. 新しいサーバー証明書の生成 を参考に、新しいサーバー証明書を作成します。
    注: 手順 4 の [新しいキーの生成] のチェックは、必ずオフにしてください。
  4. <SEPM のインストールディレクトリ>\apache\conf\ssl\server.crt をダブルクリックして開き、有効期間が更新されていることを確認します。

上記対処を完了後に再度アップグレードを実施してください。