Receiving "Unable to print" error in CA View when trying to use the 'J' command to print report
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Receiving "Unable to print" error in CA View when trying to use the 'J' command to print report

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Article ID: 215946

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Updated On:

Products

View Deliver

Issue/Introduction

In CA View using mode EXP, when a user tries to print a report using the 'J ' command, they get an error saying "Unable to print" up in the top right corner of the screen.

When they press PF1 to see the LONG version of this error they see: "Userid not authorized to print the selected sysout".

 

Environment

12.2, 14.0, View, Deliver, exp, print, reprint, J, distid, reprt, security

Cause

The REPRT indicator was set to 'N' for the users DISTID in CA Deliver. 

Resolution

1. Access the CA Deliver - Report Definition Attributes panel for the report.

2. Select option D - Distribution specifications. 

3. Locate the persons DISTID, then scroll to the right until you see the 'Reprt' column/parameter field.

4. Set the value for REPRT, for this specific DISTID, to either a 'Y' or BLANK it out, if you want this person to be able to print the report from CA View. 

 

• Reprt - Specifies whether recipients can reprint the report within CA View.

  Valid values are Y, N, and Blank.

Additional Information

CA Deliver 14.0 Documentation - Specify Report Attributes