Why do the SRM Service Manager Reports not utilize the exempted and planned outages into consideration whem calculating outage percentage?
search cancel

Why do the SRM Service Manager Reports not utilize the exempted and planned outages into consideration whem calculating outage percentage?

book

Article ID: 215943

calendar_today

Updated On:

Products

CA Spectrum

Issue/Introduction

 

SRM report should consider exempted and planned outages into considerations while calculating outage percentage.  This is important to provide transparency to the end customer.

Environment

Release : 10.4.x

Component : Jaspersoft for CA Spectrum

Cause

Currently the Jasper SLA Reports do not use exempted outages (which has service health of 0) into the calculation or report data.

This is because these reports were taken directly from the previous BOXI reports which did not have this option.

 

Resolution

Engineering has confirmed that this is Functioning as Designed (FAD) as the previous BOXI reports did not have this feature.  If this feature is requested we would need an Enhancement Request to request this feature be added in an upcoming Spectrum release.