search cancel

DLP 15.8 requires new Flex Response Plugin for Symantec Endpoint Encryption Removable Media Encryption

book

Article ID: 215890

calendar_today

Updated On:

Products

Endpoint Encryption DLP-1700 Data Loss Prevention Endpoint Prevent

Issue/Introduction

After upgrading to DLP 15.8 or above, the SEE Flex Response Plug-in will no longer work and you will need to obtain the new Flex Response Plug-in and upgrade to DLP 15.8 MP1.

 

DLP has the ability to incorporate Symantec Endpoint Encryption for Removable Media Encryption so that information on removable media is automatically encrypted based on the DLP policy.  To do this, see the following documentation: 

160675 - DLP Agent Flex Response Plug-in Install and Configuration

213405 - Flex Response Plug-in for Symantec Endpoint Encryption Removable Media Encryption



Environment

The location of previous python script is included with each SEE RME install in the following directory:

C:\Program Files\Symantec\Endpoint Encryption Clients\Removable Media Encryption

Python script name: EERPlugin_flexresponse.zip
Once the file is unzipped, the name of the actual script is EERPlugin_flexresponse.py

If you are running SEE 11.3.1 or older, this will use the older Flex Response Plug-in which does not work with DLP 15.8 and above.

Cause

Symantec DLP 15.8 incorporates the use of new Python script logic and as such will require a new scripts for the Flex Response Plug-in for SEE RME.  

Resolution

If you are using DLP 15.8, in order to resolve this issue, the following is required:

*Update to DLP 15.8 MP1 or above.

*Obtain the new SEE 11 Flex Response Plug-in from Symantec Support.

*Follow the attached guide with the new Flex Response Plug-in

 

 


To obtain the new flex response plug-in, please contact Symantec Encryption Support for the download link.

 

See attached PDF for instructions on the new Flex Response Plug-in.

 

Note: If you are using DLP 15.7 or older, this new Flex Response Plug-in will not work.  Symantec recommends using the Flex Response Plug-in for SEE 11.3.1 or older if using DLP 15.7 or older.

Additional Information

DLP-40432, EPG-23006, EPG-19744, EPG-23378

Attachments

1622824729250__README_SEE_FlexResponsePlugIn.pdf get_app