Client login fail with out of memory messages in WA dSeries (DE) logs
search cancel

Client login fail with out of memory messages in WA dSeries (DE) logs

book

Article ID: 215867

calendar_today

Updated On:

Products

CA Workload Automation DE

Issue/Introduction

Users may be unable to login with this message:

20XXXXXX 00:00:12.345 [essential] [ERROR] WSS_acceptor, port 7500: [2021-05-23_11:48:55.209] Uncaught Exception in Thread[WSS_acceptor, port 7300,5,WORKSTATION_SVR]
java.lang.OutOfMemoryError: Java heap space

Environment

Release : 12.2

Component :

Cause

The JRE is not able to acquire adequate memory

Resolution

Increase memory on host/server.  Users may also decrease the memory if DE server is using less memory than total allocated.  

 

 

Additional Information

See this KD on how to change JAVA HEAP in dSeries (DE).