ReportsScheduler.exe restarts in short period
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ReportsScheduler.exe restarts in short period

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Article ID: 215799

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Updated On:

Products

CA Business Service Insight

Issue/Introduction

In the Windows Event Viewer we are seeing that the ReportsScheduler.exe stops with a fault code and is then restarted by the OS. 

This is in a short period of time and problem with the Report Scheduler on the production system.

We are seeing there are files in E:\Oblicore\Booklet Templates\TempDir\SessionData\0 which should be the correct reports (still need to check them). In the post processing they should be moved to a file share (which they are not).

Do you have any idea why the ReportsScheduler.exe is faulting?

Environment

Release : 8.35

Component : CA Business Service Insight

Client Environment:
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* BSI 8.3.5.4

* Windows Server 2012R2

* Oracle 12 DB

Cause

The problem started after upgrading from 8.3.5.3 to 8.3.5.4 cumulative patch.

Resolution

Open a case with Broadcom Support and request below patch solution for the above issue.

8.3.5.4-ReportsSchedulerRestarts_DE60578.zip