Unable to run luall.exe or launch WLU settings with 14.3 RU1 and later
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Unable to run luall.exe or launch WLU settings with 14.3 RU1 and later

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Article ID: 215593

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Updated On:

Products

Endpoint Security Complete

Issue/Introduction

Unable to find Windows LiveUpdate (WLU) under Programs and Features and not able to launch "luall.exe" manually.

Environment

Release : 14.3 RU1 and later

Component : Liveupdate

Cause

In 14.3 RU1 and newer, the WLU is replaced with LiveUpdate Engine (LUX)

With this new technology change, you don't see the below options:

  • No UI
  • No FTP or LAN support - Migration will block if configured
  • No cache settings
  • No LUALL.exe
  • No digest authentication for proxies
  • No Socks proxy support


Resolution

You can use SEPM\Admin\Server - Under Local Site - Click "Download LiveUpdate Content" to manually launch the LiveUpdate.

Liveupdate Logs:

14.3 MP1 and below
Path: C:\ProgramData\Symantec\LiveUpdate\Log.liveupdate.

14.3 RU1 and Later
Path: C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\tomcat\logs\lux.log