After an upgrade we are unable to login to CABI from the NetOps Portal directly as it is prompting for credentials.
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After an upgrade we are unable to login to CABI from the NetOps Portal directly as it is prompting for credentials.

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Article ID: 215567

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Updated On:

Products

CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

The CA Business Intelligence ( CABI ) console prompts for a password when it is launched from the NetOps Portal.

Environment

All supported releases

Component: PERFORMANCE MANAGEMENT INTEGRATIONS

Cause

CABI & the NetOps Portal had a synchronization issue due to the cabikeystore files being improperly set

Resolution

Make sure to follow the instructions from the below URL.

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/performance-management/20-2/integrating/integrate-ca-business-intelligence/install-ca-business-intelligence-reports-and-dashboards.html

Also, compare these 2 directories and files as they should match:
CABI: /opt/CA/SharedComponents/CA Business Intelligence/apache-tomcat/webapps/jasperserver-pro/WEB-INF/config
PC: /opt/CA/PerformanceCenter/PC/webapps/pc/WEB-INF/CABIKeystore