MUF DB00311I logging file(LXX) full and CA 7 is not responsive
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MUF DB00311I logging file(LXX) full and CA 7 is not responsive

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Article ID: 215516

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Updated On:

Products

DATACOM - AD CA 7 Workload Automation

Issue/Introduction

CA 7 is up and appears to be active, but  the task is not available to users  and  is unresponsive.  It was determined that CA 7 initialization never completed due to the Datacom log file being full.  The joblog for Datacom/AD Multi-User (MUF) shows message DB00311I with 100% full . 

Environment

z/OS 

Datacom/AD 15.1 

CA 7 12.0  12.1

Cause

DBUTLTY SPILL was not run to write the logging records LXX to the recovery file RXX.

The CA 7 task attempts to start up  but application unavailable  and  Initialization hangs.  

Resolution

Run the spill  job in CAL2JCL member AL2DBSPL to write the logging  records to the recovery file.

Your automation tool needs to trap Datacom MUF message DB00308I and submit the CA 7 AL2DBSPL job.

Additional Information

For documentation, see LXX Spilling

Run MUF console command /F mufjob,STATUS_LOG to see how full the logging file is.