Skype for business error pool must be specified
search cancel

Skype for business error pool must be specified

book

Article ID: 215406

calendar_today

Updated On:

Products

CA Identity Suite

Issue/Introduction

After upgrading Exchange from 2016 to 2019 and Explore Active Directory endpoint, any attempt to modify an account attribute the Identity Manager displays the error message:

Skype for Business Properties pool must be specified

In the endpoint setting I see the field Front-end Poll empty, I'm not sure if before here was any value

 

 

Environment

Identity Manager 14.x

Cause

Some changes in the Active Directory account.

Resolution

Check the attribute named: msRTCSIP-UserEnabled in the Active Directory.

If it set to true change it to false or no value