search cancel

Which version of .NET is required for Identity Manager Suite?

book

Article ID: 215231

calendar_today

Updated On:

Products

CA Identity Suite CA Identity Manager

Issue/Introduction

Which version of .NET is required for Identity Manager Suite?

Environment

Release : 14.X

Component : CA IDENTITY SUITE (VIRTUAL APPLIANCE)

Resolution

.NET Framework v3.5 is required (starting from Windows 2012, .NET Framework needs to be added as a Server Feature from the Server Manager Dashboard). Removing .NET 3.5 from the machine will cause product functionality issues.