search cancel

Need to downgrade Javelin version from 4.9.155.0 to 4.9.100.61

book

Article ID: 215168

calendar_today

Updated On:

Products

CA Test Data Manager (Data Finder / Grid Tools)

Issue/Introduction

I was using Javelin version 4.9.100.61 as part of TDM suite 4.9, and was asked to upgrade to 4.9.155.0 (latest version)

We are using a customized DLL for one of our need and it uses version 8 newtonsoft . With the current version, I am not able to use the workflow as this is version 12.

Please can you advise the way to downgrade Javelin to version 4.9.100.61

Environment

Release : 4.9

Component : CA Test Data Manager - Others

Resolution

To downgrade Javelin version, take backup of existing workflows or your projects from existing version, then uninstall the Javelin version and install your previous Javelin version.